Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#15020 - [yelp] change dependency lzma-utils to xz-utils

Attached to Project: Arch Linux
Opened by Francois Charette (Firmicus) - Tuesday, 09 June 2009, 12:47 GMT
Last edited by Francois Charette (Firmicus) - Tuesday, 09 June 2009, 13:05 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

yelp in testing should change dependency
"lzma-utils>=4.32.7" to "xz-utils" (which is also in testing, and which provides and replaces lzma-utils)

Otherwise the following occurs:
:: Starting full system upgrade...
:: Replace lzma-utils with testing/xz-utils? [Y/n]
resolving dependencies...
looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: yelp: requires lzma-utils>=4.32.7
This task depends upon

Closed by  Francois Charette (Firmicus)
Tuesday, 09 June 2009, 13:05 GMT
Reason for closing:  Not a bug
Comment by Pierre Schmitz (Pierre) - Tuesday, 09 June 2009, 12:52 GMT
yelp in testing does not depend on lzma anymore. Make sure your repo is up to date.
Comment by Francois Charette (Firmicus) - Tuesday, 09 June 2009, 13:04 GMT
Sorry for the noise. My testing repo was out of sync.

Loading...