Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#1490 - libcroco 0.6.0 and gtk2 problems

Attached to Project: Arch Linux
Opened by Viktor Peters (Mythoz) - Tuesday, 21 September 2004, 08:51 GMT
Last edited by arjan timmerman (blaasvis) - Tuesday, 21 September 2004, 11:16 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To dorphell (dorphell)
Architecture not specified
Severity Medium
Priority Normal
Reported Version 0.7 Wombat
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

# pacman -U libcroco-0.6.0-1.pkg.tar.gz
loading package data... done.
checking for file conflicts... done.
upgrading libcroco... done.

# pacman -U gtk2-2.4.10-1.pkg.tar.gz
loading package data... done.
checking for file conflicts... done.
upgrading gtk2... done.
g_module_open() failed for /usr/lib/gtk-2.0/2.4.0/loaders/svg_loader.so: libcroco.so.2: cannot open shared object file: No such file or directory
This task depends upon

Closed by  arjan timmerman (blaasvis)
Tuesday, 21 September 2004, 11:21 GMT
Reason for closing:  Duplicate

Loading...