Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#1488 - gdm: needs recompile against libcroco 0.6.0

Attached to Project: Arch Linux
Opened by Link Dupont (link) - Tuesday, 21 September 2004, 04:54 GMT
Last edited by Dale Blount (dale) - Tuesday, 21 September 2004, 12:53 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To arjan timmerman (blaasvis)
Architecture not specified
Severity Medium
Priority Normal
Reported Version 0.7 Wombat
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

gdm 2.6.0.4 hangs if the theme its using has an SVG in it. Its compiled against libcroco-0.5.x, and when the system upgrades to 0.6.0, it hangs. A simple recompile fixes.
This task depends upon

Closed by  arjan timmerman (blaasvis)
Friday, 24 September 2004, 08:33 GMT
Reason for closing:  Fixed
Comment by arjan timmerman (blaasvis) - Thursday, 23 September 2004, 18:05 GMT
did the new librsvg fixed this already ?
Comment by arjan timmerman (blaasvis) - Friday, 24 September 2004, 08:32 GMT
well i seems the problem is fixed.

Loading...