Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#14460 - Must logout/login after gpasswd to make changes work

Attached to Project: Arch Linux
Opened by Filipp Andjelo (scorp) - Sunday, 26 April 2009, 10:25 GMT
Last edited by Andrea Scarpino (BaSh) - Sunday, 26 April 2009, 12:15 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I have two system with ArchLinux, on both, if I run gpasswd -a user group, I have to logout/login to make changes take effect. On debian this behavior is not reproducible, changes take immediately effect after using gpasswd. I have a minimal systems with Openbox only, may be some configuration failure?

Steps to reproduce:
Run: gpasswd -a user group; groups user
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Sunday, 26 April 2009, 12:15 GMT
Reason for closing:  Not a bug
Comment by Andrea Scarpino (BaSh) - Sunday, 26 April 2009, 12:12 GMT
this isn't a bug. I ever did logout/login to make the command take effect in all linux systems I used

Loading...