Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#14414 - rkhunter missing from community/system

Attached to Project: Community Packages
Opened by Markus Dittrich (markusle) - Tuesday, 21 April 2009, 12:37 GMT
Last edited by Eric Belanger (Snowman) - Tuesday, 21 April 2009, 14:13 GMT
Task Type Support Request
Category
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi folks,

It seems that the rkhunter package has disappeared from community.
There are still some remnants in /var/abs/community/system/rkhunter
but the PKGBUILD is gone.

Hence my question: Was rkhunter removed on purpose? If yes, I would like
to add it to AUR if that's all right since I find it very useful. If not, could
it be restored?

Thanks,
Markus
This task depends upon

Closed by  Eric Belanger (Snowman)
Tuesday, 21 April 2009, 14:13 GMT
Reason for closing:  Not a bug
Comment by Eric Belanger (Snowman) - Tuesday, 21 April 2009, 14:13 GMT
Go aheahd, add it in AUR.

Loading...