Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#14277 - [abiword-plugins] Needs rebuild: linked agains old libgda-2

Attached to Project: Arch Linux
Opened by Gerardo Exequiel Pozzi (djgera) - Friday, 17 April 2009, 03:09 GMT
Last edited by Anonymous Submitter - Friday, 17 April 2009, 11:48 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: The file /usr/lib/abiword-2.6/plugins/libAbiGDA.so search for old soname libgda-2.so.3 but the current version is libgda-4.0.so.4 from libgda package

Additional info:
abiword-plugins-2.6.8-1
This task depends upon

Closed by  Anonymous Submitter
Friday, 17 April 2009, 11:48 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in abiword-plugins 2.6.8-2
Comment by Anonymous Submitter - Friday, 17 April 2009, 11:47 GMT
I've just rebuilt it against new libgda

Loading...