Pacman

Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.
Tasklist

FS#14122 - yaourt can't download/update packages containing '+'

Attached to Project: Pacman
Opened by Philipp (hollunder) - Monday, 06 April 2009, 13:58 GMT
Last edited by Dan McGee (toofishes) - Monday, 06 April 2009, 14:24 GMT
Task Type Bug Report
Category Scripts & Tools
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 3.2.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Summary and Info:
Case I'm in the wrong place, I came here through this page: http://archlinux.fr/yaourt-en

I also found this tracker where one can't even register (besides that it's in french: http://bugs.archlinux.fr/index.php?tasks=all&project=3&string=&type=&sev=&due=&dev=&cat=&status=all&date=0

Steps to Reproduce:
Try: yaourt -Ss lv2-c++-tools and it will list exactly this package,
try yaourt -S lv2-c++-tools and it will tell you that it can't find this package

Same is true if you try yaourt -Syu --aur
This task depends upon

Closed by  Dan McGee (toofishes)
Monday, 06 April 2009, 14:24 GMT
Reason for closing:  Won't fix
Comment by Dan McGee (toofishes) - Monday, 06 April 2009, 14:24 GMT
Stop.

This is a *pacman* bug tracker. If you can't reproduce the above calling pacman directly, I don't want this here. Until then this is an invalid report.

Loading...