Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#14119 - gstreamer0.10-bad-plugins needs a dependency on libmodplug

Attached to Project: Arch Linux
Opened by Patrick Walton (furret) - Monday, 06 April 2009, 06:43 GMT
Last edited by Jan de Groot (JGC) - Saturday, 11 April 2009, 19:19 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

gstreamer0.10-bad-plugins 0.10.11-2 now needs a dependency on libmodplug. This is due to the switch to an shared library libmodplug that happened with the most recent stable release, as documented here upstream:

http://bugzilla.gnome.org/show_bug.cgi?id=568837

Without it, all gstreamer applications will be unable to play .mod and related files after the upgrade.

A patch to the ABS is attached for convenience.
This task depends upon

Closed by  Jan de Groot (JGC)
Saturday, 11 April 2009, 19:19 GMT
Reason for closing:  Fixed

Loading...