Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#14106 - Deadlinks in April Newsletter

Attached to Project: Arch Linux
Opened by Jean Pierre Hort (champus) - Sunday, 05 April 2009, 14:58 GMT
Last edited by Ronald van Haren (pressh) - Monday, 06 April 2009, 08:28 GMT
Task Type Bug Report
Category Web Sites
Status Closed
Assigned To Eduardo Romero (kensai)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: There are two deadlinks in the April Newsletter (mainly these leading to the board). They are in "The Fun Section":
" - evilgold shares his love for Arch in a ->rather unique way<-..."
" - Wives are skeptical of trusting their husbands, bangkok_manouel was for once ->telling the truth<-."


Steps to reproduce:
Click them!
This task depends upon

Closed by  Ronald van Haren (pressh)
Monday, 06 April 2009, 08:28 GMT
Reason for closing:  Works for me
Additional comments about closing:  the offtopic forum section is indeed not available for non-registered users. Not much we can do about it.
Comment by Jean Pierre Hort (champus) - Sunday, 05 April 2009, 15:13 GMT
Ok, I just found out that these links are only dead for people not registered in the board.

Loading...