Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#13771 - shared-mime-info outdated

Attached to Project: Arch Linux
Opened by Chris Darnell (cedeel) - Thursday, 12 March 2009, 12:26 GMT
Last edited by Andreas Radke (AndyRTR) - Thursday, 12 March 2009, 12:41 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Package shared-mime-info in Extra is behind the official release.

Additional info:
* package version(s)
Extra package: 0.51
Official package: 0.60
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Thursday, 12 March 2009, 12:41 GMT
Reason for closing:  Not a bug
Additional comments about closing:  flag the pkg out of date. don't use the tracker for that.

Loading...