Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#13746 - [abiword] crashes when we try to print

Attached to Project: Arch Linux
Opened by Olive (olivel) - Wednesday, 11 March 2009, 06:12 GMT
Last edited by Giovanni Scafora (giovanni) - Saturday, 18 July 2009, 14:39 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Giovanni Scafora (giovanni)
Architecture i686
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Abiword crashes when we try to print. It outputs the follwing errors when we try to print when lauiched from a terminal:

** (abiword:16635): WARNING **: IPP request failed with status 1030
Aborted

then it closes

Additional info:
* package version(s)

2.6.8-1

* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Giovanni Scafora (giovanni)
Saturday, 18 July 2009, 14:39 GMT
Reason for closing:  Not a bug
Comment by yvonney (yvonney) - Thursday, 19 March 2009, 22:04 GMT
Confirmed here as well. Exactly the same problem. Apparently a problem for some time now.
FORUM post regarding related issues: http://bbs.archlinux.org/viewtopic.php?id=65658
Comment by Anonymous Submitter - Thursday, 19 March 2009, 22:29 GMT
Yes, I confirm as well.
Sorry, but at the moment I cannot found any solution for that issue.
Comment by filippo colombo (ombra85) - Saturday, 21 March 2009, 20:52 GMT
Now abiword prints well. Bug is fixed.
Comment by Dieter Plaetinck (Dieter_be) - Monday, 27 April 2009, 23:39 GMT
  • Field changed: Percent Complete (100% → 0%)
how do you mean fixed? The latest package is still 2.6.8-1, there is no package in testing. And I personally verified this behavior with this version.
In openoffice writer printing works perfectly. (using cups)
Comment by Anonymous Submitter - Friday, 29 May 2009, 16:38 GMT
I can still reproduce this.
I'll be compiling abiword with debug symbols and fire it up inside a debugger.
Comment by Giuseppe Borzi (gborzi) - Friday, 29 May 2009, 18:22 GMT
Hello Giovanni,
sorry for not answering you in the discussion about  bug 14872 , I wasn't connected to the net. The preferred solution to me is 2), i.e. your choice.
On my system the printing dialog works, let me know if and how I can help.
Comment by Anonymous Submitter - Friday, 29 May 2009, 18:48 GMT
Thank you, Giuseppe.
I guess that you couldn't help me, because you cannot still reproduce that issue on your system.

Loading...