Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#13253 - gnome-extra should not pull in Mono apps

Attached to Project: Arch Linux
Opened by Jeremy Wahl (MethodOne) - Friday, 13 February 2009, 14:29 GMT
Last edited by Jan de Groot (JGC) - Friday, 13 February 2009, 14:53 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When I install the metapackage gnome-extra, it pulls in Mono and apps that depend on it like Tomboy. This can cause issues with people who are strongly against the Novell-Microsoft deal, especially regular readers of Roy Schestowitz's Boycott Novell blog that use Arch. I suggest having a separate metapackage for just the Mono apps that are part of GNOME.
This task depends upon

Closed by  Jan de Groot (JGC)
Friday, 13 February 2009, 14:53 GMT
Reason for closing:  Not a bug
Additional comments about closing:  tomboy is part of the gnome desktop. The gnome group contains the basic parts of gnome, gnome-extra is supposed to contain everything else from the desktop suite.
Comment by Greg (dolby) - Friday, 13 February 2009, 14:42 GMT
gnome-extra is not a meta package, but a group from which you can choose what to install. Just say no to the apps you dont need.

Loading...