Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#13231 - [PATCH] (rc-script for var-run) laptop-mode-tools

Attached to Project: Arch Linux
Opened by Gerardo Exequiel Pozzi (djgera) - Thursday, 12 February 2009, 07:53 GMT
Last edited by Hugo Doria (hdoria) - Saturday, 21 March 2009, 21:41 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 3
Private No
This task depends upon

Closed by  Hugo Doria (hdoria)
Saturday, 21 March 2009, 21:41 GMT
Reason for closing:  Deferred
Comment by Greg (dolby) - Thursday, 12 February 2009, 14:05 GMT
I guess you dont read phrakture's blog, or planet.archlinux.org
Heres the latest entry: http://phraktured.net/how-not-to-report-a-bug.html
from which quoting "Describe your bug via links to other things
The worst bug reports I see are of the following form: Subject: Bug with foobar I have the bug described here: http://some.bullshit.link
Why is this bad? Well, for one, I now have to follow yet-another-link to read, close that tab, remember what was written, and then read the rest of the bug report. Secondly, the links are usually forum posts, blog posts, or mailing list archives which never have the full information. I now need to read through 30 forum posts, stripping out the noise; or go through 5-10 back links for mailing list history; or even read comments on a blog to find out details of a bug report. A LINK IS NOT A BUG REPORT, IT IS A LINK" :)
Comment by Gerardo Exequiel Pozzi (djgera) - Thursday, 12 February 2009, 23:02 GMT
Sorry for the inconvenience. I know how to report bugs.

But in this case i interpreted this as a """multiple feature request""". Then I published each patch separately, referring to the central theme, to be allocated to each maintainer.

But well, for the next take other precautions, when post multiple patches.

Again sorry.
Comment by Gerardo Exequiel Pozzi (djgera) - Saturday, 21 March 2009, 12:17 GMT
I will request a closure for now.
In later time i will create better FR to join all series of this FR:  FS#13204   FS#13211   FS#13225   FS#13226   FS#13227   FS#13228   FS#13229   FS#13230   FS#13231   FS#13232   FS#13233   FS#13234   FS#13235 

Loading...