Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#13181 - [cdrkit] CD/DVD -RW unreadable sectors - wodim problem?

Attached to Project: Arch Linux
Opened by Peter Avramucz (muczyjoe) - Monday, 09 February 2009, 22:39 GMT
Last edited by Roman Kyrylych (Romashka) - Tuesday, 22 September 2009, 08:24 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Alexander Fehr (pizzapunk)
Architecture All
Severity Medium
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

I have a HP Pavilion dv6960 (it's a dv6700 series machine) notebook, with a TSSTcorp TS-L632N optical drive.
If I write e.g. an ubuntu-8.10 iso to a Verbatim CD-RW, wodim reports no errors, but cdck and md5sum fails. However booting Vista, I can read back the CD contents successfully, and md5sum is OK also. However, if I boot with this CD, ubuntu livecd also reports unreadable sectors.

I have another machine (a PC), with another TSSTcorp drive, and with the same software versions, and it produces the same symptoms, so I suspect this is a wodim issue with TSSTcorp drives maybe.
I have also tried burning the iso to the disk with nerolinux, and this time, cdck reported an excellent disk, so it might be a kernel bug...
This task depends upon

Closed by  Roman Kyrylych (Romashka)
Tuesday, 22 September 2009, 08:24 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Seems like drive/firmware problem. wodim -dao or cdrecord works around it.
Comment by Peter Avramucz (muczyjoe) - Wednesday, 11 February 2009, 12:31 GMT
I installed cdrecord from AUR, and it produces a good cd, so this must be a wodim issue, I have already reported this issue to them:
http://lists.alioth.debian.org/pipermail/debburn-devel/2009-February/000620.html
Comment by Peter Avramucz (muczyjoe) - Wednesday, 03 June 2009, 21:33 GMT
It seems to be, that adding "-dao" to wodim command line "solves" this problem. Cdrecord might use dao writing by default.

Loading...