AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
https://wiki.archlinux.org/title/Bug_reporting_guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://gitlab.archlinux.org/archlinux/aurweb/
Tasklist

FS#13173 - Submit exits with message: "Invalid name: only lowercase letters are allowed."

Attached to Project: AUR web interface
Opened by Martin Schmidt (Blind) - Monday, 09 February 2009, 18:05 GMT
Last edited by Loui Chang (louipc) - Friday, 13 February 2009, 21:14 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 1.5.6
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I do not get this one. If I upload my package, which builds fine with makepkg, AUR gives me:

Invalid name: only lowercase letters are allowed.

Any clues what I am doing wrong here?
This task depends upon

Closed by  Loui Chang (louipc)
Friday, 13 February 2009, 21:14 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of  FS#13122 
Comment by Nicolas Bigaouette (big_gie) - Tuesday, 10 February 2009, 01:49 GMT
Maybe it is because of the comment at the end of the line?
Comment by Martin Schmidt (Blind) - Tuesday, 10 February 2009, 15:15 GMT
Very good point. That was it. Thank you :)
Comment by Nicolas Bigaouette (big_gie) - Tuesday, 10 February 2009, 15:46 GMT
Great ;)
AUR inteprets the PKGBUILD to extract information. But it does not do perfect job. So even if it works in bash, it might not with AUR... I suspect it is because AUR is not written in bash :)

Loading...