Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#13136 - Dirac support in 'ArchLinux

Attached to Project: Arch Linux
Opened by Timm (gummibaerchen) - Friday, 06 February 2009, 12:56 GMT
Last edited by Aaron Griffin (phrakture) - Friday, 06 February 2009, 17:16 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:


Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Aaron Griffin (phrakture)
Friday, 06 February 2009, 17:16 GMT
Reason for closing:  None
Additional comments about closing:  schroedinger is going in community
Comment by Timm (gummibaerchen) - Friday, 06 February 2009, 12:59 GMT
Sorry, I hit return while typing the title by accident.

What I meant was to create a bug concerning Dirac support in Arch.

Currently neither GStreamer nor VLC support it.

What is the opinion to get Dirac playing on Arch?

I assume that I couldn't just start off with a dirac/schroedinger package in [community] as VLC, ffmpeg and GStreamer would need recompilation repectively.
Comment by Timm (gummibaerchen) - Friday, 06 February 2009, 13:49 GMT
Apparently GStreamer seems to be more modular than I expected, so it is sufficient to install schroedinger and it will eventually.

So for a start I will package schroedinger for [community].

Loading...