Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#13075 - gcc-libs makedepends on libcroco

Attached to Project: Arch Linux
Opened by Massimiliano Brocchini (proc) - Saturday, 31 January 2009, 21:31 GMT
Last edited by Andreas Radke (AndyRTR) - Sunday, 01 February 2009, 19:56 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture All
Severity Medium
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

gcc-libs fails to build if libcroco is not installed complaining about missing libcroco-0.6.so.3


This task depends upon

Closed by  Andreas Radke (AndyRTR)
Sunday, 01 February 2009, 19:56 GMT
Reason for closing:  Not a bug
Comment by Allan McRae (Allan) - Sunday, 01 February 2009, 01:34 GMT
That seems wrong. Can you post the relevant output?
Comment by Massimiliano Brocchini (proc) - Sunday, 01 February 2009, 15:25 GMT
Uhm... I just tried to get the same error message by uninstalling libcroco and compiling gcc-libs again, but this time it didn't complain.

Yesterday I got this error about missing libcroco-0.6.so.3 so I built and installed intltool, perlxml and libcroco and the build went fine.

I dunno probably I had something weird in my configuration (btw building gcc-libs failed on me twice, but the first time the build was launched by a script and couldn't see the error) and this bug report can be ignored.

I'm sorry for wasting your time.

Loading...