Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#12997 - mplayer : no osd since upgrade 1.0rc2-10 -> 28347-1

Attached to Project: Arch Linux
Opened by Maxime de Roucy (akira86) - Tuesday, 27 January 2009, 05:47 GMT
Last edited by Aaron Griffin (phrakture) - Tuesday, 27 January 2009, 06:19 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

mplayer doesn't display osd or anything except video since last update.

it seems that it's not the only problem that this version have :
http://bbs.archlinux.org/viewtopic.php?id=63788

Additional info:
package version : 28347-1


Steps to reproduce:
just launch mplayer
This task depends upon

Closed by  Aaron Griffin (phrakture)
Tuesday, 27 January 2009, 06:19 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Older version. Fixed now
Comment by Allan McRae (Allan) - Tuesday, 27 January 2009, 06:00 GMT
Try 28347-2
Comment by Maxime de Roucy (akira86) - Tuesday, 27 January 2009, 06:11 GMT
I just recompile mplayer with the PKGBUILD (I didn't modify it) and now OSD work well ...

I think that the mirror pre-compiled version is corrupted. So maybe you just need to change the mirrors file.

weirdly the pkgrel of the PKGBUILD I downloaded from the mirror is 2 and the compiled version of the repo is 1 ... :-S .. I don't understand why ...

I host my compiled mplayer which work fine for me on rapidShare :
http://rapidshare.com/files/190014597/mplayer-28347-2-x86_64.pkg.tar.gz.html
Comment by Maxime de Roucy (akira86) - Tuesday, 27 January 2009, 06:14 GMT
OK it seems that the mirror I use it's not fully updated at this time .. so I think the problem is solved anyway.

Loading...