Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#12857 - vdpau support in nvidia-utils

Attached to Project: Arch Linux
Opened by . (Thralas) - Monday, 19 January 2009, 13:19 GMT
Last edited by Pierre Schmitz (Pierre) - Saturday, 28 February 2009, 17:42 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture All
Severity Low
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 8
Private No

Details

Could the vdpau libraries and headers be added to the package? Currently they're included in the nvidia installer file, yet not copied over.

./include/vdpau
./include/vdpau/vdpau_x11.h
./include/vdpau/vdpau.h
./lib/libvdpau_trace.so.180.22
./lib/libvdpau_nvidia.so.180.22
./lib/libvdpau.so.180.22

(As already included in nvidia-utils-beta from AUR, http://aur.archlinux.org/packages/nvidia-utils-beta/nvidia-utils-beta/PKGBUILD)

This task depends upon

Closed by  Pierre Schmitz (Pierre)
Saturday, 28 February 2009, 17:42 GMT
Reason for closing:  Fixed
Additional comments about closing:  should be fixed in nvidia-utils 180.35-1
Comment by Massimiliano Torromeo (mtorromeo) - Tuesday, 20 January 2009, 09:20 GMT
I also need this, please
Comment by mangus (mangus) - Thursday, 26 February 2009, 21:03 GMT
+1 for me! :-)

Loading...