Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#12771 - nvidia 180.22-1 symbol lookup error

Attached to Project: Arch Linux
Opened by nsf (nsf) - Monday, 12 January 2009, 22:42 GMT
Last edited by Roman Kyrylych (Romashka) - Monday, 26 January 2009, 11:13 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture i686
Severity Low
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:
I've installed new nvidia and nvidia-utils (180.22-1) from testing, all GL apps give me this (for example):

[nsf @ ~]$ glxinfo
glxinfo: symbol lookup error: /usr/lib/libGL.so.1: undefined symbol: _nv000006gl

177.82 worked fine
This task depends upon

Closed by  Roman Kyrylych (Romashka)
Monday, 26 January 2009, 11:13 GMT
Reason for closing:  Not a bug
Comment by Ryan (gnuworldorder) - Saturday, 17 January 2009, 23:36 GMT
i get the same error with amarok, mplayer and e17-svn's widget module
Comment by Ryan (gnuworldorder) - Saturday, 17 January 2009, 23:50 GMT
actually it is from extra not testing for me
Comment by nsf (nsf) - Sunday, 18 January 2009, 05:06 GMT
Deleted crap from older drivers installed via nvidia installer, and pufff.. works like it should work. In my case it was "/usr/lib/tls" dir, just did "sudo rm -r /usr/lib/tls". Arch's nvidia package doesn't install those files anyway.

Loading...