Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#12603 - notification-daemon PKGBUILD is missing intltool

Attached to Project: Arch Linux
Opened by Jens Pranaitis (jensp) - Sunday, 28 December 2008, 19:12 GMT
Last edited by Jan de Groot (JGC) - Wednesday, 31 December 2008, 11:15 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Low
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:
notification-daemon fails to compile, because the PKGBUILD doesn't pull in intltool as it's builddependency.

Additional info:
* notification-daemon 0.4.0-1

Steps to reproduce:
pacman -Rd intltool
cp -R /var/abs/extra/notification-daemon .
cd notification-daemon
makepkg
This task depends upon

Closed by  Jan de Groot (JGC)
Wednesday, 31 December 2008, 11:15 GMT
Reason for closing:  Fixed
Comment by Greg (dolby) - Monday, 29 December 2008, 18:46 GMT
If i am not mistakin thats an issue with most gnome related packages who have perlxml as a build dependency.
They actually should depend on intltool. I encountered that with geany from [community] too.

Loading...