Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#12500 - rdesktop freezes machine

Attached to Project: Arch Linux
Opened by James (jamesd) - Friday, 19 December 2008, 00:16 GMT
Last edited by Hugo Doria (hdoria) - Saturday, 21 March 2009, 23:53 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture i686
Severity Medium
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After connecting to a remote machine using rdesktop, my whole machine freezes. I can't CTRL+ALT+Backspace, etc., and I cannot ssh into the machine either. All my packages are up-to-date.

Additional info:
rdesktop 1.6.0-2

Steps to reproduce:
rdesktop <machine>
This task depends upon

Closed by  Hugo Doria (hdoria)
Saturday, 21 March 2009, 23:53 GMT
Reason for closing:  Not a bug
Comment by Jan de Groot (JGC) - Friday, 19 December 2008, 10:02 GMT
Can't reproduce it here. Any information about things like Xorg, logs, kernel, etc?
Comment by Glenn Matthys (RedShift) - Friday, 19 December 2008, 10:16 GMT
Sam here, cannot reproduce this here. Please attach any relevant logs and your xorg.conf?
Comment by James (jamesd) - Friday, 19 December 2008, 17:10 GMT
I thought I was using the xorg vesa driver, but appears as though I was actually using openchrome. I switched to the vesa driver, and the problem seems to be gone.

Should I still provide some logs when using openchrome?
Comment by JM (fijam) - Saturday, 21 March 2009, 23:11 GMT
fix suggested in https://bugzilla.redhat.com/show_bug.cgi?id=450321
add the following line to xorg.conf
Option "XaaNoImageWriteRect"

Loading...