Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#12480 - azurues seriously outdated

Attached to Project: Arch Linux
Opened by kkl2401 (kkl2401) - Tuesday, 16 December 2008, 23:24 GMT
Last edited by Roman Kyrylych (Romashka) - Monday, 29 December 2008, 22:15 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Aaron Griffin (phrakture)
Andrea Scarpino (BaSh)
Architecture All
Severity Medium
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Azureus in extra is more than a year out of date and has been an orphan a large portion of that time. It should either be picked up by somebody or dropped in favor of vuze in unsupported. More information on arch-general maillist: http://archlinux.org/pipermail/arch-general/2008-December/002913.html
This task depends upon

Closed by  Roman Kyrylych (Romashka)
Monday, 29 December 2008, 22:15 GMT
Reason for closing:  Not a bug
Additional comments about closing:  moved to community
Comment by Aaron Griffin (phrakture) - Thursday, 18 December 2008, 21:25 GMT
I think Andrea was interested in maintaining this in [community], right?
Comment by Andrea Scarpino (BaSh) - Thursday, 18 December 2008, 21:28 GMT
sure, I can maintain azureus (vuze) in [community]

Loading...