Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#12345 - kdepim requires libical

Attached to Project: Arch Linux
Opened by Thorsten Hirsch (thorstenhirsch) - Thursday, 04 December 2008, 20:43 GMT
Last edited by Jan de Groot (JGC) - Friday, 05 December 2008, 08:43 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


$ kmail
kmail: error while loading shared libraries: cannot open shared object file: No such file or directory

Additional info:
* package version: kdepim 4.1.80-2 (kdemod), but I guess it's the same with kdepim from extra
This task depends upon

Closed by  Jan de Groot (JGC)
Friday, 05 December 2008, 08:43 GMT
Reason for closing:  Not a bug
Comment by Pierre Schmitz (Pierre) - Thursday, 04 December 2008, 20:50 GMT
kdemod is not an official Arch project. So please report those bugs to them. kdepim-4.1.3 in [extra] should not depend on libical. kdepim-4.1.81 from [kde-unstable] already depends on libical.