Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#12206 - Arch-general broken

Attached to Project: Arch Linux
Opened by Dieter Plaetinck (Dieter_be) - Saturday, 22 November 2008, 10:32 GMT
Last edited by Aaron Griffin (phrakture) - Wednesday, 03 December 2008, 04:37 GMT
Task Type Bug Report
Category Web Sites
Status Closed
Assigned To Jan de Groot (JGC)
Paul Mattal (paul)
Simo Leone (neotuli)
Aaron Griffin (phrakture)
Dan McGee (toofishes)
Architecture All
Severity High
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 5
Private No

Details

http://archlinux.org/pipermail/arch-general/2008-November/date.html#start
Last message date: Wed Nov 19 15:30:56 EST 2008
Archived on: Wed Nov 19 15:31:03 EST 2008

I'm not getting any arch-general mails either (Eg i just sent a reply to the memcache thread from arch-dev to arch-general but it's nowhere to be found)

Dieter



Steps to reproduce:
This task depends upon

Closed by  Aaron Griffin (phrakture)
Wednesday, 03 December 2008, 04:37 GMT
Reason for closing:  Fixed
Additional comments about closing:  private archive dir needs nobody:mailman ownership. sigh
Comment by Allan McRae (Allan) - Saturday, 22 November 2008, 12:06 GMT
I can confirm that my test message never arrived to arch-general. Also, web archiving of all emails (including lists that are working) is not happening.
Comment by Dan McGee (toofishes) - Saturday, 22 November 2008, 15:05 GMT
They are all broken; mailman is currently not running on the server. Aaron, I've debugged this one, but I don't know what all you did yesterday so I don't want to dive in and fix this.

$ sudo ./bin/mailmanctl start
Site list is missing: mailman

http://wiki.list.org/pages/viewpage.action?pageId=4030719

Did you overwrite the config for this somehow yesterday when you were doing stuff?
Comment by Aaron Griffin (phrakture) - Saturday, 22 November 2008, 23:38 GMT
Think I fixed it. I deleted the "mailman" list because I thought it was an errant list due to merging of the actual package itself and our backup stuff
Comment by Allan McRae (Allan) - Saturday, 22 November 2008, 23:54 GMT
The web archiving still does not seem to be working: http://archlinux.org/pipermail/arch-general/2008-November/date.html
Comment by Aaron Griffin (phrakture) - Sunday, 30 November 2008, 22:47 GMT
Looking at the archiving later tonight. Any ideas would be appreciated

Loading...