Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#12190 - valgrind requires glibc<2.9

Attached to Project: Arch Linux
Opened by Sander Jansen (GogglesGuy) - Thursday, 20 November 2008, 15:04 GMT
Last edited by Andreas Radke (AndyRTR) - Thursday, 20 November 2008, 19:03 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

On one of my machines, I'm using the testing repository and while trying to upgrade I got the following error:

:: valgrind requires glibc<2.9

Looking at the valgrind project page, it seems there is no official version of valgrind that supports glibc 2.9.
Since I use valgrind a lot, I would prefer when glibc 2.9 moves out of testing there is a working valgrind as well.



This task depends upon

Closed by  Andreas Radke (AndyRTR)
Thursday, 20 November 2008, 19:03 GMT
Reason for closing:  Fixed
Additional comments about closing:  3.3.1-3 has it fixed
Comment by lorenzo (neuromante) - Thursday, 20 November 2008, 16:02 GMT
Confirmed

Loading...