Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#12138 - apache package does not provide /srv/http

Attached to Project: Arch Linux
Opened by tuxce (tuxce) - Saturday, 15 November 2008, 22:38 GMT
Last edited by Dan McGee (toofishes) - Sunday, 16 November 2008, 00:49 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture i686
Severity Low
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
/srv/http is missing from apache package.

Additional info:
* package version(s)
2.2.10-1
* config and/or log files etc.
unmodified config file

Steps to reproduce:
pacman -S apache
/etc/rc.d/httpd start => fail
This task depends upon

Closed by  Dan McGee (toofishes)
Sunday, 16 November 2008, 00:49 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Reporter says 'not a bug'
Comment by Jan de Groot (JGC) - Saturday, 15 November 2008, 23:22 GMT
That directory is included in the filesystem package.
Comment by tuxce (tuxce) - Saturday, 15 November 2008, 23:48 GMT
ok, I miss this, /srv/http was probably deleted during last apache upgrade.
so it's not a bug... thanks.

Loading...