Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#12012 - Pacman tries to update xf86-video-vesa 2.0.0-2 with 1.3.0-6

Attached to Project: Arch Linux
Opened by MzE2OWM2 (warriant) - Thursday, 06 November 2008, 01:10 GMT
Last edited by Jan de Groot (JGC) - Thursday, 06 November 2008, 07:45 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Pacman tries to update xf86-video-vesa 2.0.0-2 with 1.3.0-6

$ pacman -Q xf86-video-vesa
xf86-video-vesa 2.0.0-2

$ pacman -Qu
Checking for package upgrades...
warning: xxx: local (xxx) is newer than core (xxx)
...
Targets (1): xf86-video-vesa-1.3.0-6

Total Download Size: 0.00 MB
Total Installed Size: 0.08 MB


Additional info:
* pacman 3.2.1-1, xf86-video-vesa 2.0.0-2


Steps to reproduce:
Enable the testing repo, run pacman -Syu, disable it, run pacman -Sy and pacman -Qu.
This task depends upon

Closed by  Jan de Groot (JGC)
Thursday, 06 November 2008, 07:45 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Either you use testing, or you don't. This force flag is in the extra package because 2.0 doesn't work with xorg-server 1.4.2. We upgraded it once to 2.0 by accident.

Loading...