Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#12 - pkgconfig .pc locations

Attached to Project: Arch Linux
Opened by Sean Middleditch (elanthis) - Saturday, 05 October 2002, 13:27 GMT
Last edited by Sean Middleditch (elanthis) - Sunday, 06 October 2002, 00:00 GMT
Task Type Bug Report
Category Packages: Current
Status Closed
Assigned To Sean Middleditch (elanthis)
Architecture All
Severity Low
Priority Normal
Reported Version 0.6 Widget
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

pkg-config doesn't seem to deal nicely with .pc files being in /usr and /opt/gnome prefixes. Either a standard location should be picked, or pkg-config needs to be configured (patched?) to handle the situation gracefully.
This task depends upon

Closed by  Anonymous Submitter

Reason for closing:  Not a bug
Comment by Sean Middleditch (elanthis) - Sunday, 06 October 2002, 00:00 GMT
  • Task details edited
Nevermind.

Loading...