Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#11959 - Tomcat has a wrong dependency

Attached to Project: Arch Linux
Opened by Lee.MaRS (leemars) - Saturday, 01 November 2008, 03:04 GMT
Last edited by Eric Belanger (Snowman) - Saturday, 01 November 2008, 19:27 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The tomcat 5.5.27-1 in i686 depends on openjdk6, and the tomcat 5.5.26-2 in x86_64 depends on jre. I think it would be a mistake. The dependencies should be swapped.

Additional info:
tomcat 5.5.27-1 i686
tomcat 5.5.26-2 x86_64

Steps to reproduce:
You can check the dependencies in archlinux homepage.
This task depends upon

Closed by  Eric Belanger (Snowman)
Saturday, 01 November 2008, 19:27 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Both depends on openjdk6. When you checked, the x86_64 packages hadn't been rebuilt yet.

Loading...