Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#11892 - mythdvd package is unusable

Attached to Project: Arch Linux
Opened by Filipp Andjelo (scorp) - Sunday, 26 October 2008, 13:43 GMT
Last edited by Eric Belanger (Snowman) - Sunday, 16 November 2008, 22:03 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture i686
Severity High
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After updating of mythtv to version 0.21-1 not all plugins were updated properly.
The critical one is mythdvd, which exists only in incompatible Version 0.20.2 now.
This plugin is neccessary to play DVDs, which is one of primary features of MythTV.
This task depends upon

Closed by  Eric Belanger (Snowman)
Sunday, 16 November 2008, 22:03 GMT
Reason for closing:  Not a bug
Comment by Eric Belanger (Snowman) - Sunday, 16 November 2008, 06:29 GMT
mythdvd was removed from the repo. It's being replaced by mythvideo. Does it work with mythvideo?
Comment by Filipp Andjelo (scorp) - Sunday, 16 November 2008, 21:08 GMT
Yes, it does! Problem solved.

Loading...