Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#11884 - Ekiga package misses dependency on unixodbc

Attached to Project: Arch Linux
Opened by Thomas MONTROIG (tomage) - Sunday, 26 October 2008, 00:59 GMT
Last edited by Jan de Groot (JGC) - Tuesday, 09 December 2008, 11:57 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

After installing a fresh system (including gnome-extra), ekiga won't start but reports :
ekiga: error while loading shared libraries: libodbc.so.1: cannot open shared object file: No such file or directory

Installing unixodbc package solves the problem.

=> ekiga packages seems to miss a dependency on unixodbc.

Additional info:
* package version(s) 3.0.0-1
* config and/or log files etc. N/A


Steps to reproduce:
Fresh install, Xorg working and install gnome-extra. Ekiga won't wtart.

Note: I reported a severity "High" because Ekiga won't start at all. But as we can install unixodbc as a workaroud, maybe we should lower severity...?
This task depends upon

Closed by  Jan de Groot (JGC)
Tuesday, 09 December 2008, 11:57 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in 3.0.1-1, ekiga isn't built with odbc support.

Loading...