Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#11837 - rhythmbox need rebuild agaisnt evolution-data-server 2.24.1-1

Attached to Project: Arch Linux
Opened by Ionut Biru (wonder) - Wednesday, 22 October 2008, 08:05 GMT
Last edited by Jan de Groot (JGC) - Wednesday, 22 October 2008, 10:33 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
$ rhythmbox
rhythmbox: error while loading shared libraries: libcamel-1.2.so.13: cannot open shared object file: No such file or directory

Additional info:
* package version(s)
* config and/or log files etc.

rhythmbox 0.11.6-2

Steps to reproduce:
This task depends upon

Closed by  Jan de Groot (JGC)
Wednesday, 22 October 2008, 10:33 GMT
Reason for closing:  Duplicate
Additional comments about closing:  See  bug 11836 .
Comment by solsTiCe (zebul666) - Wednesday, 22 October 2008, 09:33 GMT
i confirm the error.
but evolution-data-server has /usr/lib/libcamel-1.2.so.11. i don't know where's libcamel-1.2.so.13 coming from
Comment by Evangelos Foutras (foutrelis) - Wednesday, 22 October 2008, 09:37 GMT
It's coming from totem-plparser. That's what needs to be rebuilt against the newer libcamel.
Comment by solsTiCe (zebul666) - Wednesday, 22 October 2008, 09:49 GMT
in fact, it's totem-plparser that needs a rebuild

Loading...