Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#1178 - / entry in /etc/mtab

Attached to Project: Arch Linux
Opened by David Rosenstrauch (darose) - Friday, 23 July 2004, 20:29 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To No-one
Architecture not specified
Severity High
Priority Normal
Reported Version 0.7 Wombat
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Additional bug related to (or possibly even caused by) bug #1164 (/proc entry in /etc/mtab).

I do now see the proc entry, but there's no longer an entry for "/".
This task depends upon

Closed by  Judd Vinet (judd)
Sunday, 25 July 2004, 07:36 GMT
Reason for closing:  Duplicate
Comment by Judd Vinet (judd) - Friday, 23 July 2004, 20:42 GMT
This should already be fixed in initscripts 0.7-5.

Loading...