Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#11715 - shared-mime-info from testing and extra replace each other

Attached to Project: Arch Linux
Opened by Skottish (skottish) - Monday, 13 October 2008, 03:00 GMT
Last edited by Jan de Groot (JGC) - Monday, 13 October 2008, 06:53 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

shared-mime-info from testing and extra replace each other. If testing is enabled, 0.51 replaces 0.30. If testing is then disabled, 0.30 replaces 0.51.


This task depends upon

Closed by  Jan de Groot (JGC)
Monday, 13 October 2008, 06:53 GMT
Reason for closing:  Not a bug
Comment by Jan de Groot (JGC) - Monday, 13 October 2008, 06:53 GMT
This is because of the force flag in the extra package. As testing should always be used above extra, I don't see this as a bug.

Loading...