Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#11600 - gnome-nettool should have additional dependencies or optional dependencies

Attached to Project: Arch Linux
Opened by Adam Caldwell (adamc83) - Saturday, 27 September 2008, 19:49 GMT
Last edited by Jan de Groot (JGC) - Saturday, 27 September 2008, 20:24 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: gnome-nettool requires three additional packages for complete functionality as follows:

The lookup tab needs dig from the dnsutils package.
The finger tab needs finger from the netkit-bsd-finger package.
The whois tab needs the whois package.

Additional info:
These three packages should be dependencies, or at least optional dependencies so a message is printed informing the user what packages they need to install for the above mentioned tabs to be functional.
This task depends upon

Closed by  Jan de Groot (JGC)
Saturday, 27 September 2008, 20:24 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in 2.22.1 which is in i686 testing now. (gnome 2.24 update)

Loading...