Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#11493 - Tapping is less responsive with xf86-input-synaptics 0.15.2-1

Attached to Project: Arch Linux
Opened by Francesco Antonacci (punkeroso) - Monday, 15 September 2008, 12:18 GMT
Last edited by Aaron Griffin (phrakture) - Wednesday, 04 February 2009, 23:08 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Jan de Groot (JGC)
Architecture i686
Severity Low
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 3
Private No

Details

Using the last versione in testing of xf86-input-synaptics (0.15.2-1) the tapping is less responsive and less accurate.

I'm using an Asus eeepc 701
This task depends upon

Closed by  Aaron Griffin (phrakture)
Wednesday, 04 February 2009, 23:08 GMT
Reason for closing:  Fixed
Comment by Matteo Drera (seven.issimo) - Monday, 22 September 2008, 16:16 GMT
I confirm: same issue on HP dv6540el.

Thuchpad become very-less-sensisive: I've to hit it to get a 'mouse pressure', then hit again and again to get a 'mouse release'.
Editing FingerHigh|Low|Press values it become more responsive but less accurate.

None of these problems using version 0.15.0-1
Comment by Anton (gritsay.anton) - Friday, 10 October 2008, 07:03 GMT
Confirm: the same on Acer Extensa 5620. Also scrolling become non-smooth. Very annoying :(
Comment by MzE2OWM2 (warriant) - Friday, 31 October 2008, 14:14 GMT
dtto
Comment by Jan de Groot (JGC) - Saturday, 06 December 2008, 12:24 GMT
Is this fixed with the latest xf86-input-synaptics package in testing?
Comment by Anton (gritsay.anton) - Saturday, 06 December 2008, 18:17 GMT
Yes, it seems to be fixed. Particularly, touchpad's sensitivity became almoust identical to that in 0.15.0-1. Need to mention that default settings changed, so I've spent about a hour to set it to those, as I used to feel (MinSpeed, MaxSpeed, AccelFactor).

I haveve version 0.99.1-1, and input-hotplug enabled xserver.
Comment by Matteo Drera (seven.issimo) - Sunday, 07 December 2008, 17:54 GMT
I can confirm: sensibility has been fixed.

Last issue remaining about TapButtonN=X when in use with HorizTwoFingerScroll=1:
sometimes tap with horizontal-aligned fingers seems recognized as scroll action.
Comment by Matteo Drera (seven.issimo) - Tuesday, 09 December 2008, 18:50 GMT
Latest version 0.99.2-1 fixes all issues (also horizontal-aligned fingers tap).

Loading...