Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#11492 - nano configured with --disable-wrapping breaks config files

Attached to Project: Arch Linux
Opened by Mika Hynnä (ighea) - Monday, 15 September 2008, 05:51 GMT
Last edited by Andreas Radke (AndyRTR) - Friday, 19 September 2008, 17:27 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Having nano configured with --disable-wrapping (Disable all wrapping of text [and -w flag]) breaks config files.

Additional information:
* Installed Arch Linux and put word "quiet" into the end of "kernel"-line in grub's config file during the system configuration
* Got kernel and root "words" on diffirent lines sliced apart from each others, thanks nano!

Steps to reproduce:
Always, with brainless Arch users who have used to the old behavier.
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Friday, 19 September 2008, 17:27 GMT
Reason for closing:  Not a bug
Comment by Andreas Radke (AndyRTR) - Friday, 19 September 2008, 17:27 GMT
I can't satisfy both directions. I made my choice. Closing this as not a bug. See dicussions in forum and closed bugreports.

Loading...