Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#11300 - Bug in xine-lib 1.1.5 prevents building of phonon-xine in kdebase-runtime (patch included)

Attached to Project: Arch Linux
Opened by Jan M. (funkyou) - Sunday, 24 August 2008, 19:18 GMT
Last edited by Pierre Schmitz (Pierre) - Thursday, 28 August 2008, 12:27 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Eric Belanger (Snowman)
Architecture All
Severity Medium
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi there,

xine-phonon in kdebase-runtime doesnt build with the current xine-lib 1.1.5-1 package because of a bug in xine-lib. This is already fixed in the latest xine-lib mercurial but its unclear when the next version will be released, so here is a fix attached to this report :)

And here is some more info on the KDE bugtracker:

https://bugs.kde.org/show_bug.cgi?id=169365

(Read the last comment by Matthias Kretz)


Greetings

Jan
This task depends upon

Closed by  Pierre Schmitz (Pierre)
Thursday, 28 August 2008, 12:27 GMT
Reason for closing:  Fixed

Loading...