Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#11032 - File conflict with kde-l10n-de and kcachegrind

Attached to Project: Community Packages
Opened by Jens Hornung (yentz) - Monday, 28 July 2008, 19:48 GMT
Last edited by Sergej Pupykin (sergej) - Tuesday, 29 July 2008, 10:18 GMT
Task Type Bug Report
Category
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Medium
Priority Normal
Reported Version None
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When doing a complete update I get the following message:

[...]
Fehler: Konnte den Vorgang nicht vorbereiten
Fehler: Konnte den Vorgang (In Konflikt stehende Dateien) nicht durchführen
kde-l10n-de: /usr/share/locale/de/LC_MESSAGES/kcachegrind.mo existiert im Dateisystem
mime-types: /etc/mime.types existiert im Dateisystem
kdesdk: /usr/bin/kcachegrind existiert im Dateisystem
kdesdk: /usr/share/apps/kcachegrind/icons/hicolor/16x16/actions/percent.png existiert im Dateisystem
kdesdk: /usr/share/apps/kcachegrind/icons/hicolor/22x22/actions/percent.png existiert im Dateisystem
kdesdk: /usr/share/apps/kcachegrind/icons/hicolor/32x32/actions/percent.png existiert im Dateisystem
kdesdk: /usr/share/apps/kcachegrind/kcachegrindui.rc existiert im Dateisystem
kdesdk: /usr/share/apps/kcachegrind/tips existiert im Dateisystem
kdesdk: /usr/share/icons/hicolor/32x32/apps/kcachegrind.png existiert im Dateisystem
kdesdk: /usr/share/icons/hicolor/48x48/apps/kcachegrind.png existiert im Dateisystem
Fehler sind aufgetreten, keine Pakete wurden aktualisiert.
[...]

It seems that the file "/usr/share/locale/de/LC_MESSAGES/kcachegrind.mo" (an perhaps others) is in packet "kde-l10n-de" and in "kcachegrind".

Additional info:
* package version(s)
kde-l10n-de-4.1.0-1
kcachegrind-0.4.6-1

Steps to reproduce:
Update "kde-l10n-de" while "kcachegrind" is installed.

Jens
This task depends upon

Closed by  Sergej Pupykin (sergej)
Tuesday, 29 July 2008, 10:18 GMT
Reason for closing:  Fixed
Comment by Pierre Schmitz (Pierre) - Monday, 28 July 2008, 20:17 GMT
That is really strange. kcachegrind is in [community], see http://aur.archlinux.org/packages.php?ID=8937. According to its homepage "KCachegrind is part of KDE since KDE 3.2.". So if you want the latest kcachegrind use the one in kdesdk. The one in community is from 2005; maybe ask the maintainer to either remove it or to adde a conflicts to kdesdk. I have added a note to http://wiki.archlinux.org/index.php/KDE3_Community_Packages#Unsorted_list.

@dolby: you might want to move this to the community bugtracker.
Comment by Sergej Pupykin (sergej) - Tuesday, 29 July 2008, 10:17 GMT
removed from community

Loading...