Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#10917 - Upgrading Heimdal from 1.0.1-2 to 1.2-1 breaks mplayer-1.0rc2-3

Attached to Project: Arch Linux
Opened by Phil Mitchell (ghostcat) - Tuesday, 15 July 2008, 08:33 GMT
Last edited by Eric Belanger (Snowman) - Tuesday, 15 July 2008, 17:21 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Thomas B├Ąchler (brain0)
Hugo Doria (hdoria)
Architecture x86_64
Severity Low
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

Upgrading Heimdal from 1.0.1-2 to 1.2-1 breaks mplayer-1.0rc2-3 as it removes libraries libhx509.so.1 and libkrb5.so.22.

Work Round

As root:

cd /usr/lib
ln -s libkrb5.so.25.0.0 libkrb.so.22
ln -s libhx509.so.3.0.0 libhx509.so.1
This task depends upon

Closed by  Eric Belanger (Snowman)
Tuesday, 15 July 2008, 17:21 GMT
Reason for closing:  Fixed
Additional comments about closing:  fixed in mplayer 1.0rc2-5.

BTW, you shouldn't symlink libraries like that. you risk braeking your system.

Loading...