AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#10701 - Cannot upload new package to AUR.

Attached to Project: AUR web interface
Opened by Vance Freire (Greatmetal) - Thursday, 19 June 2008, 17:08 GMT
Last edited by Callan Barrett (wizzomafizzo) - Monday, 23 June 2008, 15:58 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version 1.5.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I created a PKGBUILD for the conspire IRC client, and when I try to submit the .tar.gz file containing it I get "Could not create directory /home/aur/unsupported/conspire.", The directory http://aur.archlinux.org/packages/conspire/ is created but the usr dir is not in my .tar.gz or supposed to be there and it does not show up on the web interface. I am uploading my .tar.gz as well.
This task depends upon
 FS#8672 - Can't submit new package to AUR 

Closed by  Callan Barrett (wizzomafizzo)
Monday, 23 June 2008, 15:58 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate bug, it's been fixed in the testing branch also.
Comment by Loui Chang (louipc) - Friday, 20 June 2008, 05:09 GMT
This is probably a duplicate of this bug.
http://bugs.archlinux.org/task/8672
It's fixed in the code but not on the actual running server.
I guess we should start to prepare to push it to the server.

Loading...