Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#10621 - netcfg - missing dependence

Attached to Project: Arch Linux
Opened by Alois Nespor (anespor) - Monday, 09 June 2008, 20:00 GMT
Last edited by Greg (dolby) - Thursday, 12 June 2008, 18:50 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To James Rayner (iphitus)
Architecture All
Severity High
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
after reinstall Archlinux need use netcfg-2.0.6, but ends with a error:

bash-3.2# netcfg2 aks
:: aks up [BUSY]
/usr/lib/network//ethernet.subr: line 45: dhcpcd: command not found
- DHCP IP lease attempt failed [FAIL]
bash-3.2#

bash-3.2# pacman -S dhcpcd
řeším závislosti...
kontroluji interní konflikty...

Cíle: dhcpcd-3.2.1-1

Celková velikost stahování: 0,04 MB
Celková velikost instalace: 0,07 MB

Pokračovat v instalaci? [A/n]
:: Získávám balíčky z core...
dhcpcd-3.2.1-1-x86_64 36,0K 259,3K/s 00:00:00 [#####################] 100%
kontroluji integritu balíčků...
(1/1) kontroluji konflikty mezi soubory [#####################] 100%
(1/1) instaluji dhcpcd [#####################] 100%


===> after install dhcpcd:

bash-3.2# netcfg2 aks
:: aks up [DONE]
bash-3.2#

--> netcfg2 works fine

This task depends upon

Closed by  Greg (dolby)
Thursday, 12 June 2008, 18:50 GMT
Reason for closing:  Not a bug
Comment by Gavin Bisesi (Daenyth) - Thursday, 12 June 2008, 18:43 GMT
All users are supposed to have all of the "base" group installed, and these are not currently listed as deps intentionally. See also: http://archlinux.org/pipermail/arch-general/2008-June/017928.html

Loading...