Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#10613 - gtk2 2.12.10-1 breaks position with applications

Attached to Project: Arch Linux
Opened by Ionut Biru (wonder) - Sunday, 08 June 2008, 20:31 GMT
Last edited by Jan de Groot (JGC) - Tuesday, 10 June 2008, 18:37 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture i686
Severity Medium
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 4
Private No

Details

Description:
after upgrading gnome to the last version i notice that pidgin doesn't save position of blist.
i downgrade gtk2 to gtk2-2.12.9-2 and now pidgin is working well.

is not a pidgin problem.
notice that with others applications.


Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
upgrade to gtk2-2.12.10
downgrade to gtk2-2.12.9
This task depends upon

Closed by  Jan de Groot (JGC)
Tuesday, 10 June 2008, 18:37 GMT
Reason for closing:  Fixed
Additional comments about closing:  2.12.10-2 contains the patch for this bug.
Comment by Danny Arnold (despairblue) - Sunday, 08 June 2008, 21:14 GMT
I can confirm it. Downgrading fixes it.
Comment by Jan de Groot (JGC) - Monday, 09 June 2008, 06:58 GMT Comment by Dennis Herbrich (gyroplast) - Tuesday, 10 June 2008, 11:09 GMT
And here's a patched PKGBUILD for release 2.12.10-1p. Create package as usual with makepkg from within the extracted directory, until the maintainer releases an official fixed version. Works for me. Note that the official package is considered newer than this one on purpose.

Loading...