Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#10542 - Open Office does not display font colors

Attached to Project: Arch Linux
Opened by ido (ik_5) - Friday, 30 May 2008, 18:12 GMT
Last edited by Andreas Radke (AndyRTR) - Sunday, 15 June 2008, 09:44 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture i686
Severity Medium
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When changing the font color on open office (Impress, Writer etc..) OpenOffice does not display the color, but the "auto color" instead.
The same document do save it, and I can see the color on different Linux distro with OpenOffice 2.4.0

Additional info:
* package version(s): extra/openoffice-base 2.4.0-2
* config and/or log files etc.


Steps to reproduce:
1. Create a new document in OpenOffice
2. Write Text/Add textbox
3. Select the text
4. Press on right click
5. Select Character -> font effects -> font color
6. choose a color
7. remove text selection

You will need to see it in the same color you have started with before choosing the different color.
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Sunday, 15 June 2008, 09:44 GMT
Reason for closing:  Not a bug
Comment by Jan de Groot (JGC) - Friday, 30 May 2008, 23:04 GMT
Works fine here in writer, GNOME environment.
Comment by Andreas Radke (AndyRTR) - Wednesday, 11 June 2008, 22:07 GMT
works for me. OOo 2.4.1 and Xfce. are you running a monochrome desktop theme or something like that?
Comment by Andreas Radke (AndyRTR) - Thursday, 12 June 2008, 13:24 GMT
2.4.1 is in testing. please test it.
Comment by ido (ik_5) - Thursday, 12 June 2008, 17:11 GMT
Finally I found out the reason.

The problem is that on Options->OpenOffice.org->Accessibility->Use Automatic font color for screen display. It was checked, removing it, displayed the color properly.

Loading...