Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#10485 - gedit crashes (Segmentation fault)

Attached to Project: Arch Linux
Opened by Dincer Celik (roadboy) - Saturday, 24 May 2008, 10:13 GMT
Last edited by Greg (dolby) - Saturday, 24 May 2008, 13:26 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture i686
Severity High
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Attachment is the valgrind output.
This task depends upon

Closed by  Greg (dolby)
Saturday, 24 May 2008, 13:26 GMT
Reason for closing:  Not a bug
Comment by Jan de Groot (JGC) - Saturday, 24 May 2008, 11:48 GMT
Can you post a gdb backtrace also? I don't see any reference to gedit other than the name of the binary. I'm using gedit everyday and never had this crash. Can you describe what steps to take to get gedit crashing?
Comment by Dincer Celik (roadboy) - Saturday, 24 May 2008, 12:41 GMT
Recompiled gedit from abs and problem solved. That's weird for me because I didn't update packages since last week and gedit was working fine. Anyway, sorry for wasting your time :)
Comment by Jan de Groot (JGC) - Saturday, 24 May 2008, 13:02 GMT
hmm, does a normal pacman -S gedit solve your problem also?
Comment by Dincer Celik (roadboy) - Saturday, 24 May 2008, 13:12 GMT
Yes it did.

Loading...