Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#10388 - archlinux-wallpapers should provide 4:3 aspect ratio

Attached to Project: Arch Linux
Opened by Andrea Cimitan (Cimi) - Sunday, 11 May 2008, 01:18 GMT
Last edited by Eric Belanger (Snowman) - Sunday, 11 May 2008, 03:33 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
In the package archlinux-wallpapers there are just widescreen walls, which can't be used on desktop LCD/CRT because of course the ratio is not the same and the arch logo and text will become odd.
So the package should mention that the wallpapers are just for widescreen displays (because of the text, if you remove the text then they can be filled to the screen), or you can include some usable ones. (or provide two packages, one for 4:3 one foe 16:9).
This task depends upon

Closed by  Eric Belanger (Snowman)
Sunday, 11 May 2008, 03:33 GMT
Reason for closing:  Duplicate
Additional comments about closing:  duplicate of  FS#10387 

Loading...