Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#10175 - Aptana Message Center crashes with Firefox 2.0.0.13

Attached to Project: Arch Linux
Opened by Matt Runion (mrunion) - Sunday, 13 April 2008, 01:08 GMT
Last edited by Aaron Griffin (phrakture) - Friday, 18 April 2008, 17:24 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture i686
Severity Medium
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: Aptana Message Center crashes with Firefox 2.0.0.13. Downgrade to Firefox 2.0.0.12-2 fixes problem.


Additional info:
* Aptana Studio Version 1.1.6.0095


Steps to reproduce:
+ Upgrade to Firefox 2.0.0.13
+ Launch Aptana and try to view any messages in the Message Center. Aptana will "hang"
+ Launch Aptana and try to configure any browser settings and it will hang as well.
+ Roll back to Firefox 2.0.0.12-2 and the problems go away.
This task depends upon

Closed by  Aaron Griffin (phrakture)
Friday, 18 April 2008, 17:24 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#10066 
Comment by Matt Runion (mrunion) - Friday, 18 April 2008, 17:01 GMT
Firefox 2.0.0.14 was released. Upgrading to this version did not fig the issue. According to some posts in the forums, Eclipse is also having problems with Firefox > 2.0.0.12-2.
Comment by Matt Runion (mrunion) - Friday, 18 April 2008, 17:18 GMT
There is a similar/identical bug reported here:

 FS#10175 

I am requesting closing this one to reference that one (since Aptana is pretty much Eclipse with some other stuff).
Comment by Matt Runion (mrunion) - Friday, 18 April 2008, 17:19 GMT
Darn!! Identical bug was  FS#10066 !!!

Loading...