Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#10118 - communitypkg no longer works with devtools 0.6-1

Attached to Project: Community Packages
Opened by Jeff Mickey (codemac) - Tuesday, 08 April 2008, 15:05 GMT
Last edited by Andrea Scarpino (BaSh) - Tuesday, 08 April 2008, 21:12 GMT
Task Type Bug Report
Category
Status Closed
Assigned To Andrea Scarpino (BaSh)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Running communitypkg currently does not work because of the subversion change to extrapkg. Either communitypkg should become a separate script until community is migrated to svn, or.. or whatever we think is best. This is just to document this bug so TU's know what is going on.

To all TU's: While this bug is still open/true, don't upgrade to 0.6-1 of devtools.

Additional info:
devtools-0.5.1-1 -> devtools-0.6-1

Steps to reproduce:
pacman -Syu
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Tuesday, 08 April 2008, 21:12 GMT
Reason for closing:  Fixed
Additional comments about closing:  fixed by pjmattal in aurtools 1.3.0-2

Loading...