Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 32655  Bug Report Packages: Extra Critical  [skype] v.4.1.0.20-1 libQtWebKit.so.4: cannot open  2012-11-14 Closed 1 1 2012-11-14
 45071  Bug Report Packages: Extra High  [postgresql] could not access status of transaction aft ... 2015-05-24 Closed 5 0 2015-05-25
 26397  Bug Report Upstream Bugs High  [kdepim-runtime] SMI 0.91 causes akonadi resources to c ... 2011-10-11 Closed 13 4 2011-10-12
 44265  Bug Report Upstream Bugs Medium  [xf86-video-nouveau] freezing; please, apply the patch  2015-03-19 Closed 2 0 2015-11-09
 27409  Bug Report Packages: Core Medium  [initscripts] shutdown hangs on Unmounting Non-API File ... 2011-12-02 Closed 26 13 2012-11-16
 24427  Bug Report Packages: Extra Medium  startup-notification-0.12-1 results in claws-mail crash  2011-05-24 Closed 13 0 2011-05-25
 47551  Bug Report Upstream Bugs Low  [kmail] PGP decoding fix - patch is available  2015-12-28 Closed 0 0
 46457  Bug Report Packages: Extra Low  [lirc] need rebuilt for kernel 4.2?  2015-09-28 Closed 11 2 2015-11-07
 44549  Bug Report Packages: Extra Low  [qwt] installation is broken  2015-04-11 Closed 10 0 2015-05-07
 40487  Bug Report Packages: Extra Low  [python2-twisted] dropin.cache exists in filesystem  2014-05-21 Closed 0 0
 39835  Bug Report Packages: Extra Low  [libreoffice] clipboard protocol is broken  2014-04-13 Closed 9 0 2014-04-20
 39242  Bug Report Upstream Bugs Low  [oxygen-gtk2][libreoffice] file dialog crash  2014-03-08 Closed 4 0 2014-03-18
 37474  Bug Report Packages: Extra Low  [util-linux] conflicting files  2013-10-24 Closed 0 2
 36481  Feature Request Packages: Extra Low  [kde-telepathy-meta] add telepathy-kde-call-ui  2013-08-10 Closed 0 0
 36022  Bug Report Packages: Extra Low  [ldb][samba] file conflicts  2013-07-04 Closed 11 62 2013-07-04
 35466  Bug Report Packages: Extra Low  [icu] libreoffice-writer doesn't start with icu 51.2-1  2013-05-25 Closed 6 4 2013-05-25
 31202  Bug Report Packages: Extra Low  [calligra-words] depends on not-existing calligra-kouna ... 2012-08-19 Closed 3 2 2012-08-20
 31163  Bug Report Upstream Bugs Low  [alsa-utils] alsa-restore.service doesn't work  2012-08-16 Closed 9 2 2014-04-02
 30820  Bug Report Packages: Extra Low  [nvidia-lts] probably must be rebuilt for current LTS k ... 2012-07-23 Closed 0 0
 29387  Bug Report Packages: Extra Low  [gcc] requires gcc-libs=4.7.0-3  2012-04-11 Closed 2 3 2012-04-11
Showing tasks 1 - 20 of 25 Page 1 of 2   --   1 - 2 -